Firefox/52

DigiWiki
Loikkaa: valikkoon, hakuun

Firefox versio 52 ja uudemmat eivät enää tue vanhaa Netscape Plugin Application Program Interface rajapintaa[1], eli sitä käyttävät allekirjoituspluginit eivät enää toimi. Hätätilanteessa vanhat pluginit saa vielä toimimaan parin version ajaksi lisäämällä oman asetuksen about:config asetuksiin:

plugin.load_flash_only = false



Lähteet

  1. Remove support for all NPAPI plugins (except Flash)
Henkilökohtaiset työkalut
Nimiavaruudet

Kirjoitusjärjestelmät
Toiminnot
Valikko
Työkalut